Cosa fare per prevenire un attacco POODLE sul tuo server Apache SSLv3


Aggiungi nel tuo vhost:
SSLProtocol All -SSLv2 -SSLv3
Questo ti darà supporto per: TLSv1.0, TLSv1.1 and TLSv1.2 e sono espressamente rimosse le versioni SSLv2 and SSLv3.

Riavvia Apache